PowerbookMedic.com
https://www.powerbookmedic.com/forum/

PB G4 15" Airport Extreme problem...tried all suggestions
https://www.powerbookmedic.com/forum/viewtopic.php?f=13&t=2431
Page 1 of 1

Author:  Johnny Laroux [ Sun Sep 20, 2009 12:32 pm ]
Post subject:  PB G4 15" Airport Extreme problem...tried all suggestions

The Airport Extreme card on my daughter's Powerbook G4 quit working last week...it wasn't recognized in Sys Profiler or Airport. I tried re-seating it etc, but finally broke down and bought a new one, which didn't work either. I found a guide here to open up the covers and re-seat the ribbon connector for the airport card...put it all back together and Presto! it worked...for about 2 hours, now it doesn't see the card again!!!

It's a pain to take it all apart again, so I thought I'd see if anyone has any further suggestions before I do. I'm thinking that if it works for a while then quits maybe it's an issue with the ribbon cable? Over heating and then losing connection?

Suggestions? Please!!

Thanks

Author:  justin-pbmedic [ Tue Sep 22, 2009 11:46 am ]
Post subject:  Re: PB G4 15" Airport Extreme problem...tried all suggestions

If it is still not being detected by system profiler, its going to be a hardware problem, either the card (which is unlikely since you got a new one), the cable, or the port on the logic board. I'd just try replacing the cable first, and if that doesn't work, it'll be expensive replacing the logic board.

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/