Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
 Post subject: MBP Question Mark Folder with working Hard Drive
PostPosted: Tue Oct 09, 2012 1:02 am 
Offline

Joined: Mon Oct 08, 2012 2:24 am
Posts: 3
So after resolving my issue below (Wouldn't turn on since the Keyboard plug unplugged even though case was closed)

When that happened the computer loaded fine but after the keyboard unplugged I had to turn the computer off by just unplugging it (Battery was out at the time)

Now when I fixed the problem I get the "Question Mark Folder" and the DVD disc utility won't recognize my Hard Drive even though I can hear the drive running (I Have the case opened so I can hear and feel it spinning) It won't load Safe Mode or Single User mode it just leaves the screen gray but with a mouse pointer. It also won't recognize or boot external USB hard drives (One from my Mac but in an external shell) but it does recognize my DVD player. At one point, while loaded with the startup DVD to the disc Utility I unplugged and replugged my Hard Drive and everything restarted and booted to my desktop (which would make me think my Hard Drive isn't broken) I've tried zapping the PRAM, Holding the power for 5 seconds and even starting with the PRAM unplugged, but always to the Question Mark Folder.

Thought I fixed the hard part with the GPU but this seems more frustrating, others have had fixes from unplugging and replugging everything to hitting the Hard Drive (Something I'd rather not try since it sounds like its working fine)


Top
 Profile  
 
 Post subject: Re: MBP Question Mark Folder with working Hard Drive
PostPosted: Tue Oct 09, 2012 8:30 am 
Offline
Site Admin

Joined: Thu Feb 27, 2003 6:35 am
Posts: 977
I would try to reseat the hard drive connection and check for any tears in the cable that would be enough to power it but mess up the data allowing it to be detected.


Top
 Profile  
 
 Post subject: Re: MBP Question Mark Folder with working Hard Drive
PostPosted: Wed Oct 10, 2012 12:17 am 
Offline

Joined: Mon Oct 08, 2012 2:24 am
Posts: 3
Did that a couldn't times and it didn't work, the hard drive is spinning though so its getting some sort of power.

Before even reading your post I figured I'd pick up a new cable and Hard Drive from you guys anyway just incase.

Any thoughts on it being a PRAM problem? Read PRAM last 5 years and this is a 6 year old computer started the computer with the PRAM plugged and unplugged but it still gave me the ?


Top
 Profile  
 
 Post subject: Re: MBP Question Mark Folder with working Hard Drive
PostPosted: Fri Oct 12, 2012 1:33 pm 
Offline
Site Admin

Joined: Thu Feb 27, 2003 6:35 am
Posts: 977
nah, PRAM won't cause it to not boot. It's either the hard drive, cable, or the socket on the logic board.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group