Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Imac sound output problem, please help
PostPosted: Wed Dec 07, 2011 9:44 pm 
Offline

Joined: Wed Dec 07, 2011 9:08 pm
Posts: 1
So I plugged a crapy light into the power strip that my iMac was plugged into, there was a 'pop' and now I have no output sound, even though the mic works and I have a chime at start-up. Any help on the diagnosis of the problem would be greatly appreciated. Thanks


Top
 Profile  
 
 Post subject: Re: Imac sound output problem, please help
PostPosted: Thu Dec 08, 2011 1:11 pm 
Offline
Site Admin

Joined: Thu Feb 27, 2003 6:35 am
Posts: 977
The chime uses the same speaker so you would think that it would just be an OS setting. I'd check your sound settings and see what the output is set to and just toggle it off and back to internal speaker.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group