Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Is my processor dead?
PostPosted: Mon Aug 04, 2003 3:21 pm 
Offline

Joined: Mon Aug 04, 2003 3:05 pm
Posts: 1
:oops:
I have a very useful and well mantain pismo 500 mhz
with 1gb of ram and a 5400rpm hard drive.

About two months ago this "excellent tool" stopped starting up.
I discover that removing the processor I could turn it on succesfully.

This actions worked like ten times. Now it doesn´t start up at all.
The new symptoms when i try to turn it on are: 4 beeps and then the Led keeps flashing.

I decided to get a new PRAM battery. I charged it the usual 48 hr.
But still the same symptoms.

Since I also tried another (known good) memory but still
the same problem I came here to place the following questions:
Is my Processor card dead?
Could it be another piece that is damaged and not the processor one?
How can I figure that out?

Thanks for posting some help.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 04, 2003 5:53 pm 
Offline
Site Admin

Joined: Mon Feb 24, 2003 1:58 am
Posts: 940
You've got a dead processor. The 4 beeps indicate either bad memory or a dead processor....normally a dead processor. We sell processor replacements and processor upgrades at our online store.

-Bradley
Powerbookmedic.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group