Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 7 posts ] 
Author Message
 Post subject: Ibook not running off of Power Adapter?
PostPosted: Fri Mar 11, 2005 7:47 am 
Offline

Joined: Fri Mar 11, 2005 7:38 am
Posts: 5
Ok I will try and shorten this story up as best possible
my old adapter broke (A1036), the cord was ripped and it sparked, so I bought a new one (M8482) I plug it in it doesnt run off of the Adapter, I took the iBook to an apple certified repair and they fixed the DC, but now the iBook runs off of the battery and not the adapter

I have a 800Mhz G3 iBook and everywhere I check it says this adapter should work but it just gives me a green led but doesnt give power to the iBook
they are both 45W and have identical specs
I have to reset the PMU before I went to the repair but havnt after.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 11, 2005 8:38 am 
Offline
Site Admin

Joined: Mon Feb 24, 2003 1:58 am
Posts: 940
Sounds like the part (DC-IN board) either is defective or not installed properly.

-Bradley
Powerbookmedic


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 11, 2005 11:55 am 
Offline

Joined: Fri Mar 11, 2005 7:38 am
Posts: 5
But it was a new part and they were able to charge the battery...


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 11, 2005 4:04 pm 
Offline
Site Admin

Joined: Mon Feb 24, 2003 1:58 am
Posts: 940
Have you taken it back to them to get their opinion? If you adapter glows green is means it is making a connection. I'd make sure the tip of your adapter is not broken off, as that could be the issue, but that is unlikely with a new adapter.

-Bradley
PowerbookMedic


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 11, 2005 5:47 pm 
Offline

Joined: Fri Mar 11, 2005 7:38 am
Posts: 5
Tip? that Stereo style plug at the end of the adapter?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 14, 2005 7:29 pm 
Offline
Site Admin

Joined: Mon Feb 24, 2003 1:58 am
Posts: 940
Yes. Sometimes that piece can break off and leave your adapter with a flat portion instead of the pointy stereo like connector it should have.

-Bradley
PowerbookMedic


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 24, 2005 3:59 am 
Offline

Joined: Fri Mar 11, 2005 7:38 am
Posts: 5
Ok I cant reset the PRAM for some reason, when I hold those keys down it doesnt reset and I dont hear the startup sound again like I should

are you sure there is nothing I can do on my own that could fix this, the adapter doesnt look broken...


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 7 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group