Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: Isolating Wallstreet Charge Problem
PostPosted: Fri Mar 26, 2004 2:12 pm 
O.K. I bought a used Wallstreet with an alledged working battery. It arrived discharged and would not charge. The seller said it was odd because the battery was in good condition. Tried resetting the Power Manager and zapping the PRAM, but it still would not charge. I figured the old battery was shot and thought it was a coincidence.

Bought a new ($240) battery (BTI brand) and it APPEARED O.K., however, we never really undocked it to run it on battery power. For 11 months, all 4 green LEDS on the battery would light when you pushed the button (full charge) and, every now and then, the LEDs would light up on their own (showing that the battery was taking a charge). About a month ago, the battery would only light 1 LED and it would not charge. The battery was showing "full" on the icon at the top of the screen. Resetting the power manager (10 times), and zapping the PRAM changed the battery icon to read properly (dead), but still would not charge.

Has THIS new battery now failed? Please, say it ain't so. The BTI warranty has expired and I will really be PO'ed if I have to spring for ANOTHER ridiculously-priced battery. Any other tricks to try? I have tried to buy an old VST external battery charger, but they are rare for Wallstreets. I don't know of anyone with another Wallstreet so I can test the battery in theirs.

HELP.

Mike


Top
  
 
 Post subject: Wallstreet Battery Problem
PostPosted: Sun Apr 25, 2004 2:54 pm 
Offline

Joined: Sun Apr 04, 2004 1:43 pm
Posts: 5
Have you tried the battery in the right hand bay instead of the left hand bay?

It may be that the contacts are not working on the charge board on the left hand side. I would doubt that the battery has gone in this short space of time.

If the battery doesn't charge in the right hand side - deep breath - most likely the Charge card that needs replacing, which means a take-apart.

Gareth


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group