Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: 1Ghz TiPB problem
PostPosted: Thu Mar 04, 2004 11:26 am 
My 1Ghz TiPB broke a week out of warranty and I don't know what to do. The symptom is when one powers the machine on the LCD screen flashes momentarily then goes black (no backlight). The caps lock light will light up when hit. The num lock light will also light up, but when the wrong key is hit which makes me suspect the firmware is fried. PMU reset doesn't work.

A new motherboard will set me back $800+S&H. The machine was worth $2700 a year ago but now is only worth around $1700 so if I could get $700 for the parts I'd go for it.

The hard drive also stopped working. I also think the firmware fried on it, it definitely wasn't a crash. I'm considering buying the same drive and swapping the board to regain my data.


Top
  
 
 Post subject:
PostPosted: Thu Mar 04, 2004 11:30 am 
I would also like to know the correct voltage for either the clock battery or the voltage from the clock battery board. It seems suspiciously low and I don't know if the PMU reset will work without it.


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group