Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Powerbook
PostPosted: Thu Oct 09, 2008 12:40 am 
I bought a 120GB Hitachi Hard drive from PBMedic and installed it today. My computer doesn't recognize it. I struggled with it all day to no avail. I hope that I didn't damage it somehow while handling it. I don't believe that I damaged the pins that attach to the cable connector, they still appear straight, but I am not sure. I suppose it could have been damaged due to static discharge, but I was careful to ground myself by touching the frame and I never detected any kind of shock so I honestly don't know about that either.

When I boot up the computer, I get a flashing folder and a question mark, followed by the mac symbol, that goes on repeatedly. I have tried booting the computer from the Restore disk, but it does not read the drive as being there. I am at a loss of what to do. Any help or suggestions would be appreciated.


Top
  
 
 Post subject: Re: Powerbook
PostPosted: Thu Oct 09, 2008 11:47 am 
Offline
Site Admin

Joined: Thu Feb 27, 2003 6:35 am
Posts: 977
You need to format the drive first. Boot up from your restore disk, choose Disk Utility from the Tools menu and erase the drive to create a partition.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group