PowerbookMedic.com
http://www.powerbookmedic.com/forum/

new Ti battery won't charge
http://www.powerbookmedic.com/forum/viewtopic.php?f=6&t=1186
Page 1 of 1

Author:  Anonymous [ Thu Aug 18, 2005 4:49 pm ]
Post subject:  new Ti battery won't charge

I have tried 3 new batteries on my Ti 800 (currently running 10.4.2). My Ti will not charge any of them. My old, original battery does charge and discharge (it has real low capacity which is why I bought a new one). I have monitored this using the "ioreg" command in Terminal.

To address the problem, I have tried:

Resetting PMU

Resetting PRAM

Boot to open firmware, typing "reset-nvram" and "reset-all"

I even tried booting back to OS 9 to see if it is software related, but still couldn't charge the new battery.

Anybody have any ideas what the problem is? Or anything else that I could try? The very first battery I ever tried (last summer) was suspicious because it was on clearance at a CompUSA. Thinking it was old stock that had gone bad sitting on a shelf, I returned it. But, now I have tried the NuPower battery from NewerTech. When I called them and told them everything I tried, they suggested perhaps the one they'd sent was bad; a rare occurrence, but the guy admitted it does happen sometimes. So, I'm on my second one from them, but can't get it to charge. I am skeptical that the battery is bad. Seriously, what are the odds of getting 3 bad batteries in a row? Yet, my old battery does charge and discharge.

What is up?

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/