Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Problems booting up into OS 9
PostPosted: Tue Mar 01, 2005 2:45 am 
Have difficulty booting up into OS 9. OS 10.2 and Classic work fine, but when I try to change the startup to OS 9, I get a question mark and the old Mac icon. Tried booting directly from an OS 9 intall disk by pressing C on startup but get message stating bus error. Tried turning off extensions by pressing shift on startup, didn't work. Then tried Norton Utilities and Diskwarrior - they rewrite a new directory, state that the drive is fine but the question mark icon still comes up. Then I tried reinstalling OS 10 - still the same problem, cannot boot natively into OS 9. Zapping PRAM also didn't work. Bought this Powerbook used with intention to work in OS 9. Am concerned that this is a hardware problem (logic board?) Is it expensive to fix? Model is 1 Ghz TiBook.
Thanks for your time.


Top
  
 
 Post subject:
PostPosted: Wed Mar 02, 2005 9:38 pm 
Offline
Site Admin

Joined: Mon Feb 24, 2003 1:58 am
Posts: 940
OS 9 will not work natively on older versions of the Titanium (DVI models) This is likely your problem.

-Bradley
PowerbookMedic


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group