Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: G4 PB Audio Output prob....only mono!! HELP!!!!!!!!!
PostPosted: Wed Jan 12, 2005 4:40 pm 
Offline

Joined: Wed May 26, 2004 1:40 pm
Posts: 6
Hey guys, I just started getting astrange problem with my G4 1gz pb. When I listen to it through headphones, I only get mono output. The people at the mac shop told me it was my logic board but I tried it with an external sound card via USB and the problem is still there.....any ideas what could be causing this? Software or hardware? I really hope it is not my logic board ($1000 to replace the thing)....please if you guys have any info please let me know.Cheers and thanks


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 02, 2005 10:03 pm 
Offline
Site Admin

Joined: Mon Feb 24, 2003 1:58 am
Posts: 940
The problem is your logic board. I believe you also posted this in the General Discussions and I gave a more complete answer.

-Bradley
PowerbookMedic


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group