Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: Display Problem
PostPosted: Sat Nov 29, 2003 4:46 pm 
Offline

Joined: Sat Nov 29, 2003 4:43 pm
Posts: 3
I opened up my Ibook g3 800 yesterday and on the right side of the screen there were a bunch of horizontal lines and the middle of the screen there was some ghosting. It seemed to get worse as i moved the screen. When i tried to reboot the computer i had nothing but a black screen, but it sounded like it was still booting up. I think that it is a cable problem, but i am not sure. Please Help.


Top
 Profile  
 
 Post subject: display and boot problem
PostPosted: Sun Nov 30, 2003 2:04 pm 
friend of mine gave me his 700mhz G3 ibook to look into it has the same problem you have described,
I'm only being able to boot it from the hardware test cd, I can see there that everything is running fine except for the HD, which is probably dead
I completely opened it and the only thing that I have noticed is that the fan doesn't turn, cold have this resulted in overheating and the HD died ? have no idea.
After reading the posts in this forum, I thought that it could be that Hd that is making the conflict, but I disconnected the HD took it out of the case, closed the book, and tried to boot from cd, no luck
again after letting the book to cool down I'm being able to run the hardware test, no errors were reported, and then the horizontal lines start to appear again on the right side?
The fan doesn't spin, and the book is hot on the left side where the HD resides, but I know that's normal, Mac books are known to be very hot, but the thing that the fan doesn't spin is troubling me.
Any feedback on this ?
I'd appreciate

regards

Nick


Top
  
 
 Post subject:
PostPosted: Mon Dec 01, 2003 8:58 pm 
Offline

Joined: Sat Nov 29, 2003 4:43 pm
Posts: 3
I have the laptop taken apart in my basement. When i power it on sometimes the display comes up normal, sometimes it has the horizontal black lines on the right of the screen and sometimes there is no display whatsoever.. I have come to the conclusion that it is either a cable or the display it's self, but it doesn't make sense to me why sometimes the display looks perfect. Any thoughts???


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group