Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: HD Died
PostPosted: Wed Mar 05, 2003 1:03 am 
Several months ago, I replaced my 4Gb HD wih a 10Gb IBM Travelstar HD. I installed OSX and have been working with it ever since. But a few weeks ago, I turn on the Wallstreet but it didn't recognize the HD. I tried everything from resetting the PRAM to reseating the HD. However, this didn't work so now I'm stuck using the stock 4Gb HD. Does anybody know what happened? And if so, do you know how to fix it?. Thanks in advance.


Top
  
 
 Post subject: hard drive being recognized
PostPosted: Wed Mar 05, 2003 3:49 am 
Offline
Site Admin

Joined: Thu Feb 27, 2003 6:35 am
Posts: 977
I believe when you use OSX and OS9, sometimes it gets confused and won't see the hard drive on startup. Try popping in the OSX cd, and booting from it.
I'm sure the Powerbookmedic will reply shortly with a more detailed answer than I could ever attempt. :lol:


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group