Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Wallstreet battery partially charges
PostPosted: Mon Jan 17, 2005 12:53 pm 
I have a Wallstreet 233 rev2 running OS 10.2.8. I have installed a new third party battery and tuned it using the charge/discharge cycle as recommended. When first installed it charged to 100%, and for the first few charge backs afterward it would return to 100%. However, it has recently begun to fail to charge back to 100% - it would stop at 96%, then 89% and so on. Right now I can get to 76% or so per both XBattery and the system's power manager.

Any ideas as to what could be causing this flakiness?


Top
  
 
 Post subject:
PostPosted: Sun Mar 06, 2005 10:39 pm 
Offline
Site Admin

Joined: Mon Feb 24, 2003 1:58 am
Posts: 940
It is probably the battery. I'd get a replacement from the manufacturer.

-Bradley
PowerbookMedic


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group