Easy Search [ ? ]
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]

Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: Odd Problem with a MDD FW 800 PowerMac
PostPosted: Sun Sep 11, 2011 11:38 pm 

Joined: Sun Sep 11, 2011 3:34 pm
Posts: 1
I have been working with, building and rebuilding Macs since 1985. I recently received a couple of MDD G4s, one of which is a model with a single FW 800 connection on the back. These two Macs have posed some problems which I have never encountered before with other models I have worked with. I know that Apple made some fundamental changes to their architecture with the MDD Macs, such as not being able to turn the computer on if it isn't connected to a monitor to complete the circuit.

My problem with these two Macs is this, neither will boot when the front power button is pushed. The button will light up for a second or two and then it will go out and nothing else happens. I have been trying all the normal troubleshooting ideas, and I have managed to get the FW 800 computer to start up and work fine, provided I reset the logic board every time I shut the computer down. This model does not have the cuda chip or reset button. Resetting the logic board entails unplugging the computer, opening the computer, removing the pram battery and allowing the computer to "rest" for at least 10 minutes before replacing the Pram battery, closing the computer, plugging in the power cord, and then hitting the startup button.

Yeah, it is a work around and will allow the computer to be used, but this is a bit to complicated for me to explain to any of the non-computer literate people to whom I give these computers for home-schooling their children. Does anyone have any idea what the problem could possibly be that is requiring resetting the logic board? I have never had to do this with any of the other model Macs or PowerBooks that I have worked on before. I am at the end of my rope and am open to any suggestions.

Thanks for any assistance you can recommend.

I just realized that I should have said that I have run every diagnostic program that I have including the one Apple provides for its technicians to use, on this computer, and I can't find the cause for this sucker refusing to start without having the logic board reset.

Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC - 6 hours [ DST ]

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group