Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: iMac A1224 video display issue
PostPosted: Sun May 05, 2013 3:42 pm 
Offline

Joined: Sun May 05, 2013 3:31 pm
Posts: 1
I've got an Early 2008 iMac; model A1224 EMC 2210.

I was surfing the web the other night, and the system hung. When i forced a power down, and then restarted it, it came up with a messed up display. See the photos:

Image

Image

This comes up everytime i reboot now. I can't even see anything unless i go into safe mode, and then I can at least (sort of) see the menus etc.

I've tried resetting PRAM, i've reseated / replaced RAM, tried a different hard drive with fresh install of OSX, set up an external monitor and connected to iMac remotely from another Mac via VNC application and I still get the weird display no matter what.

I am determined to fix this but need some direction on what needs to be done.

I'm thinking it's the video card, not the motherboard. Thoughts?

What is my next troubleshooting step?

Thanks in advance!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group