Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: possible inverter issue
PostPosted: Thu Mar 15, 2012 12:38 am 
Offline

Joined: Thu Mar 15, 2012 12:25 am
Posts: 2
Hi guys, I work at a computer and cellphone repair shop and am doing a hdd replacement on an imac. I believ it is fairly new i will post later with the exact model. So the issue is after taking of the lcd and put it back on the computer boots fine. However, the screen is very flickery and fades in and out just a little. Me and a coworker believe it may be an issue with the inverter which is located on the backside of the screen. The screen has two white connections at the top and two identical connecttoions at the bottom. The only difference being the cables werewolves diofferent colored and sized on each pair. There are two other connections on the back of the screen but i dont belive they have to do with the screens display. The two pair connectors have a black dot on the right side of the male and female connectors which assumed matched up. Now the screen flickers. I have tried different combination but no solution. Please help.


Top
 Profile  
 
 Post subject: Re: possible inverter issue
PostPosted: Thu Mar 15, 2012 12:39 am 
Offline

Joined: Thu Mar 15, 2012 12:25 am
Posts: 2
The cables wires not werewolves lol


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group