Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Battery Charging Icon (Lightining Bolt) Not on Desktop
PostPosted: Tue Aug 03, 2004 11:27 am 
I recently replaced my 333mhz cpu board in a dead Lombard witha used unit and it works fine. My battery used to charge and the lightning bolt icon used to display as it was charging. If I remove my battery, I get the battery icon with the "X" through it; and the "X" disappears and the plain battery icon returns if I replace the battery.
My Lombard sat unused for approximately 6 weeks (not plugged in) before I replaced the cpu board. Is the battery simply dead or is it a PMU problem? What is the significance of the lightning bolt as far as indicating the battery's ability to be charged?
jts3339


Top
  
 
 Post subject:
PostPosted: Sat Mar 05, 2005 6:42 pm 
Offline
Site Admin

Joined: Mon Feb 24, 2003 1:58 am
Posts: 940
Since your unit was sitting for six months, it is likely that your battery is dead. Otherwise you've got a Power / Charger board problem, but most likely it is just your battery. Replacement batteries are available from the link below:

http://www.powerbookmedic.com/xcart1/cu ... hp?cat=297

-Bradley
PowerbookMedic


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group