Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Lombard 400 Logic board/DVD Decoder (PCMCIA)
PostPosted: Wed Feb 25, 2004 1:56 pm 
I was wondering if anyone who has a Logic Board for a 400MHz Lombard, could send me a close-up photo and/or the manufacturer, model no. etc, of the DVD decoder chip on board.
(I'm trying to write an OS X driver for it).
If anyone knows the chipset used in the PCMCIA card decoders (maybe you have a dead one you could open up), that would also be very useful.

Anyone who helps out, will be first in line for a free copy of the new driver as soon as I get it working.

Anyone else will be charged a (nominal) fee...


Top
  
 
 Post subject: Lombard DVD decoder
PostPosted: Thu May 06, 2004 5:21 pm 
If you tell me where it's located.....I can take a picture for you. I have a BTO 333mhz Lombard with DVD decoder and drive. I'd love to have it work....VLC in OSX does not recognize the chip when trying to play a disc. It keeps asking for the PCMCIA decoder card.


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group