Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
Author Message
 Post subject: Sound vanished
PostPosted: Mon Mar 29, 2010 11:28 pm 
Offline

Joined: Mon Mar 29, 2010 5:05 am
Posts: 5
Hi Guys,

I own a version 1 MacBook Air. The sound has vanished, when I go to preferences the mute check box is ticked and grayed out so that i cannot un-mute. I have tried inserting ear phones and restarting my Mac to solve the issue as recommended but this dose not solve the problem.

in preferences sound if i connect ear phones they are not recognised in the output box.

Can anyone help me solve this please ?

Best Regards,

Nick


Top
 Profile  
 
 Post subject: Re: Sound vanished
PostPosted: Tue Mar 30, 2010 5:01 pm 
Offline
Site Admin

Joined: Thu Feb 27, 2003 6:35 am
Posts: 977
Check your headphone port and see if it is glowing red inside.


Top
 Profile  
 
 Post subject: Re: Sound vanished
PostPosted: Tue Mar 30, 2010 11:57 pm 
Offline

Joined: Mon Mar 29, 2010 5:05 am
Posts: 5
Hi Justin,

I have checked the airs headphone port no it is not glowing red inside but neither does my G4 glow inside and it works perfectly.

Regards,

Nick


Top
 Profile  
 
 Post subject: Re: Sound vanished
PostPosted: Thu Apr 01, 2010 3:29 pm 
Offline
Site Admin

Joined: Thu Feb 27, 2003 6:35 am
Posts: 977
Ok, sometimes the headphone port gets stuck in optical mode and locks out the sound settings.

The next thing I'd try is creating a new user account through system preferences, and see if the new account has the same issues. This will rule out any bad or corrupt profile settings.


Top
 Profile  
 
 Post subject: Re: Sound vanished
PostPosted: Sat Apr 03, 2010 1:07 am 
Offline

Joined: Mon Mar 29, 2010 5:05 am
Posts: 5
Hi Justin,

it worked then i put my earphone jack into the socket and the sound vanished again. I tried creating another account but this has not been successful.

Next Steps plz -)


Top
 Profile  
 
 Post subject: Re: Sound vanished
PostPosted: Tue Apr 06, 2010 8:29 am 
Offline
Site Admin

Joined: Thu Feb 27, 2003 6:35 am
Posts: 977
Well to completely rule out a software issue, it would require reinstalling the OS. After that it is going to be a hardware problem and it'll be a bad logic board.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group