PowerbookMedic.com
http://www.powerbookmedic.com/forum/

Problematic ports and power
http://www.powerbookmedic.com/forum/viewtopic.php?f=15&t=4140
Page 1 of 1

Author:  DeadNote [ Mon Jun 24, 2013 7:22 am ]
Post subject:  Problematic ports and power

I have the Macbook pro 15 A1286 model and I'm having a few problems with it that I should probably get a bit of advice about before I go rogue and attempt to fix it myself..

Firstly, and most importantly, it is not charging anymore and I'm certain its the computer as my charger works on other macs and other chargers dont work on mine.

Secondly, I have an external music setup and this runs through USB and for a while I've been having a problem where the sound would cut and I'd have to disconnect the system, turn it back and then everything would work again, until the next time.

On the day when my computer finally refused to charge anymore I was trying to connect the music setup and basically I would get a few seconds of sound before it cut out and it had never been this bad before by a long shot. At first I checked up online and saw that maybe it was the whole IO board on the left side but then after searching my exact model I'm no longer sure of this.

So I guess my questions are, could the two be related? If so or If not, what might be the bext way to go about fixing it?

Thanks in advance,

Nick

Author:  justin-pbmedic [ Wed Jun 26, 2013 8:41 am ]
Post subject:  Re: Problematic ports and power

The magsafe board doesn't do much except power on these newer models. It most likely will be a logic board issue with both sound and charging issues.

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/