Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Replaced MBP LCD and now camera isn't working
PostPosted: Tue Oct 28, 2008 3:49 pm 
I replaced the LCD and followed yalls tutorial on the installation. I went to use i chat and and i photo and every time a pop up shows up saying that there is no camera attached or that it is being used by another program. I once again went inside my MBP and checked every wire and plug to make sure it was connected properly and they all were but the problem still persits....WTF


Top
  
 
 Post subject: Re: Replaced MBP LCD and now camera isn't working
PostPosted: Tue Oct 28, 2008 4:50 pm 
Offline
Site Admin

Joined: Thu Feb 27, 2003 6:35 am
Posts: 977
It usually means the little cable that goes up the back of the LCD and attaches to the camera is not in all the way. Lift up the little plastic locking bar, stick the cable in as far as it will go as straight as possible, and then push the bar back down to lock it into place.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group