Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: IO Board Issue Perhaps
PostPosted: Sun Feb 17, 2008 5:59 pm 
Offline

Joined: Sun Feb 17, 2008 5:50 pm
Posts: 2
A customer just brought in a MacBook Pro 15" with the sound and Airport card not working (they don't show up in the hardware config window, just greyed out). He said that someone had recently replaced the hard drive.
While taking the computer apart, I noticed the the speaker wires that plug into the IO/Mag board had been routed under the hard drive's ribbon connector. This was causing the wires to be crushed. Looking at them now, I can see that they have flattened.
I'm thinking that the crushed wires may have caused a short in the IO/Mag board causing the board to not function properly and perhaps killed the little board.
I did test with another Airport card and it won't show itself either.
I think the best thing to do would be to replace both the speakers/wires and the IO/Mag board.
Does this sound like the right thing to do?
Anything else I should be aware of/look at?
Thanks,
Edison


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 18, 2008 12:05 pm 
Offline
Site Admin

Joined: Thu Feb 27, 2003 6:35 am
Posts: 977
Sounds good to me. That is what we would recommend.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group