Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: 12" Powerbook freezes and acts strange on battery power
PostPosted: Wed Dec 12, 2007 3:35 pm 
Offline

Joined: Wed Dec 12, 2007 3:31 pm
Posts: 2
I've had my Powerbook for a few years now, and, although I am not the original owner, I have never had any problems with it. I'll try to remember all of the details:
1. A little while ago it did show the "screen with a bunch of different languages" but it was only a couple times and it hasn't shown that screen since.
2. Then the main issue started to occur a while later when it would randomly show the spinning beach ball and then it would freeze entirely. If I rebooted, only a blank screen would appear. Sometimes the apple logo would appear, but it would change into a circle with a slash through it. Other times it would boot up normally. If I plugged it up to the power adapter it would always boot up as normal. It has seemed to be running just fine as long as I'm hooked up to the power adapter. However, when I'm running on battery power it does not run normally. But there seems to be no rhyme or reason to it.
3. I've tried many things to fix the issue (reset the PMU, rest the PRAM, erased and reinstalled OSX) which have seemed to help somewhat, but did not resolve the issue.
4. I met with two MacGeniuses. The first one told me it sounded like a RAM issue. So, I removed the extra gig of RAM and ran the machine off of the original 256MB that it came with. The problem continued. The second guy told me that it sounded like my hard drive is starting to go bad and that there's a bad sector in the hard drive that, when running on battery power, it can't draw enough power to read through the bad sector. However, when attached to the power adapter this isn't a problem. I've been keeping an eye on the hard drive to see if it turns red in disk utility, but nothing yet. I've repaired permissions and used MacJanitor several times to make sure that everything's cleaned up. I've also ran two hardware extended tests, but everything passed.
5. Apparently, it won't start in safe mode. I just tried this for the first time recently and I can't get it to boot into safe mode. Is this an indication of anything?
Needless to say, I can use all the help I can get. I did order a new hard drive and plan on replacing it, but I'd like to know if that's actually what's causing the problem first. Are there any other tests I can perform to insure this? I would greatly appreciate any and all help.

Thanks,
Sprinkle King


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 13, 2007 6:01 pm 
Offline

Joined: Wed Dec 12, 2007 3:31 pm
Posts: 2
Turns out that it's a hard drive issue.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group