Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Wireless
PostPosted: Mon Mar 19, 2007 5:27 pm 
Offline

Joined: Mon Sep 06, 2004 8:57 am
Posts: 1
My son has a G4 with running Airport extreme, I just bought a D-Link WBR-1310 wireless router because he couldn't connect through my older linksys router.
Wired he connect thru the D-Link but with security (WEP Enhaced) turned on he can't connect wirelessly, actually with any security on it doesn't work. If I turn the security off everything is fine.
I don't know if the problem is the router configuration or some network setting on the MAC, my daughters XP laptop connects no problem with security on.
He running OSX 10.3.9
Any suggestions?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 20, 2007 10:47 am 
Offline
Site Admin

Joined: Thu Feb 27, 2003 6:35 am
Posts: 977
you should be able to atleast detect the base station when its encrypted. if it is not able to connect tho, it is usually going to be either the password you are typing in is wrong for wep or you don't have the correct setting. there are several options for wep on the mac. it is usually not going to be "WEP Password" but the ASCII or HEX option.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
 
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group