Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Broke ribbon cables on Nano 4th gen
PostPosted: Fri Mar 11, 2011 12:49 am 
Offline

Joined: Fri Mar 11, 2011 12:45 am
Posts: 1
hi.

my ipod had clickwheel problem when it sometimes did not operate due to bad connection between clickwheel and so called logic board.
after dismantling I accidentely broke hold switch and clickwheel ribbon cables completely.

now, I have 2 questions.

1 - ribbon cable of HOLD switch consists of 2 wires, this means that now my nano is either locked or unlocked, which one?
2 - is it possible somehow to power on, connect to iTunes and operate through car adapter without clickwheel connected?

thanx


Top
 Profile  
 
 Post subject: Re: Broke ribbon cables on Nano 4th gen
PostPosted: Wed Mar 16, 2011 11:48 am 
Offline
Site Admin

Joined: Thu Feb 27, 2003 6:35 am
Posts: 977
some docks may have remote controls or secondary controls that may solve both of your issues.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group