Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Powerbook G4 550Mhz-backlit but no display
PostPosted: Sun Mar 28, 2010 4:06 pm 
Offline

Joined: Sun Mar 28, 2010 3:43 pm
Posts: 1
Hi everybody, This is my first post on what appears to be a great site. Any advice will be appreciated.
Here goes: I have a tibook onyx 550. Like new. I put a new 5200rpm 120gig HDD in it a couple months back and maxed the ram at 1g and did an open firmware install of Leopard. It has been running great for a couple months until recently when I began to have display distortion. I've reset the PMU and PRAM, no luck(neg), EVEN went back and reinstalled the original OSX 1 that came with the ti, again neg. The display issues got worse and worse until now, I get a startup chime and a gray backlit screen. Obviously nothing is getting to the display but a backlight. I hooked it up to an external mon and it works fine. Any ideas short of replacing my laptop?


Top
 Profile  
 
 Post subject: Re: Powerbook G4 550Mhz-backlit but no display
PostPosted: Mon Mar 29, 2010 4:23 pm 
Offline
Site Admin

Joined: Thu Feb 27, 2003 6:35 am
Posts: 977
any issues with the hinges? If the hinges have gotten wobbly they could have easily cut through the display cable.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group