Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Pismo has no power
PostPosted: Fri Aug 06, 2004 8:50 am 
I'm trying to help a friend revive her dead Pismo. It failed to restart after being used in target disk mode (not sure if that procedure matters...). The 'book seems to be getting no power at all (no lights, no hd spinning, etc) and will not charge the battery. I've zapped the PRAM, held down the restart button for 10+ seconds, made sure the processor is correctly seated, left it charging overnight...but nothing seems to revive it. The charger seems to be working, but I do get a few small sparks when I twist the cord near the plug that enters the computer. (I will try another charger asap, but my friend said she had tried this already...).

Anyone had success bringing such a dead duck back to life?


Top
  
 
 Post subject:
PostPosted: Sat Aug 07, 2004 5:38 am 
Offline

Joined: Fri Jul 23, 2004 2:21 pm
Posts: 2
You should NOT see any sparks at your computer power connection. Get a power supply to try. You also may try disconnecting the pram battery and/or the main battery.

Olgndad


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group