Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
Author Message
 Post subject: pismo freezes with start from battery
PostPosted: Wed May 12, 2004 6:46 am 
Offline

Joined: Wed May 12, 2004 6:33 am
Posts: 3
Hello,

My pismo 500 + OS9.2.2 refuses to start of the battery, the symptoms are as follows:

1. I can start the computer from battery, and the computer boots up perfectly, just until the menu bar of OS9 appears. When the disk icons and desktop should appear, the cursor and computer freeze.

2. The same happens when disconnecting from mains power.
The computer is running fine, but freezes when disconnecting wall power.

Is this my battery, the powermanager or?


Any help appreciated!

Iwert.


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 13, 2004 7:17 am 
Offline

Joined: Fri Mar 26, 2004 7:08 pm
Posts: 38
When you press the button on the battery, how many LED’s light up?


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 13, 2004 7:27 am 
Offline

Joined: Wed May 12, 2004 6:33 am
Posts: 3
All 4 light up!

But I am starting to think this might be a problem with extensions, rather than hardware...

iwert.


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 13, 2004 7:38 am 
Offline

Joined: Fri Mar 26, 2004 7:08 pm
Posts: 38
Well that is a good thing!
What happens when you start with the extensions disabled (start up holding the shift key down)?
When I first read your post I thought about extension conflict, but when you disconnect the power cable you stated it would freeze, does it freeze or go to sleep for a short time?


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 13, 2004 7:58 am 
Offline

Joined: Wed May 12, 2004 6:33 am
Posts: 3
When the extensions are disabled the pismo starts up fine...

I can then disconnect power as well,

But when I disconnect the power cable with extensions loaded it freezes, sleep does not work at all (the computer does not wake up, it simply hangs with a black screen, the sleep light goes out, but no hard drive spinning or other signs of waking.)

I suppose I'll be restarting a lot, with each time an extension extra...

iwert.


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 13, 2004 8:11 am 
Offline

Joined: Fri Mar 26, 2004 7:08 pm
Posts: 38
Then it is time to use the extension manager to start the process of elimination, first set the manager to 9.2 all, and see what happens, if all is well add a few extensions at a time till you develop the problems again, did you add a program when this started? If so I’d suspect this first, but it is a process you’ll have to go through! To bad you don’t have Conflict Catcher, it can do this automatically, but to tell you the truth, I’m not sure if it run on 9.2, but I think it does! I run 10.2 on my G3’s!
Time to go to work, what a four letter work!
1-Pismo PB (only a 400 for now)
1-7500 G3/500 (use to be a 7200/75)
2-7600’s both G3’s
1-9600 G3/500
1-B/W G3
All running 10.2.8
1-6200CD
1-6360
1-577 poorforma


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group