Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: Won't Boot after installing firmware upgrade.
PostPosted: Fri Feb 27, 2004 1:39 am 
I have a Pismo G3 500. I had sucessfully installed OS X.3 and I was installing OS9. While doing software upgrades to OS9, one update was a firmare upgrade (4.1.8). I did that. Now the powerbook will not start. There is a tone when it starts up and the green light comes on (one long then one short blink) and that's it. NOthing else will come on.

I have tried resetting it to no avail. Is there a way to unapply a firmware upgrade or are there any other suggestions to get this thing working again?

Config:
500 MHz, 512 ram, 12gb, OS X 10.3.2


Top
  
 
 Post subject:
PostPosted: Wed Mar 03, 2004 10:27 pm 
Offline

Joined: Sat Nov 01, 2003 9:14 am
Posts: 56
sounds like perhaps the upgrade got interrupted... I seem to remember reading something about what to do in the apple instructions... maybe find them again and see.

Regarding downgrading firmware, it can be done, but I don't know how you'd find it... not likely to be listed at Apple.com


Top
 Profile  
 
 Post subject: ?
PostPosted: Fri Apr 02, 2004 2:43 am 
i thought 9.2.2 had to present to install os10. there are no upgrades past 9.2.2 in os9.


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group