Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Dead Logic board or processor...?!
PostPosted: Fri Oct 03, 2003 8:19 am 
Whenever I switch on this Powerbook (starting from CD running OS X) I get a startup chime and the screen comes on with the dark grey Apple logo. A second or so later I get a kernel Panic:

panic (cpu 0): Unable to find driver for this Platform: "Powerbook3,1".

......

[then at the end]
panic: We are hangin here...

This is on a grey background with the new style multilanguage screen that tell you to restart in the centre of the screen. Anyone able to tell if this is a processor or motherboard issue. Reseated the memory and the HD (which it appears unbale to find).

Many thanks


Top
  
 
 Post subject:
PostPosted: Fri Oct 03, 2003 9:44 am 
Offline
Site Admin

Joined: Mon Feb 24, 2003 1:58 am
Posts: 940
Have you tried installing another version of OSX? There are some versions of the startup cd that the Pismo does not like.

-Bradley
POWERBOOKMEDIC.COM


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group