Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Distorted screen on startup, gone after 5-10 minutes
PostPosted: Tue Mar 17, 2009 7:08 pm 
Offline

Joined: Tue Mar 17, 2009 6:48 pm
Posts: 3
Hi,
I got two broken Pismos from my company. They throw them away because repair would be too expensive for such old machines. As I like these oldies but goodies I would like to revitalize them or at least one of them.
This first machine has a problem on startup. The screen is totally distorted on startup (numbers, lines and white blocks), the contents are partially visible behind the distortions. These distortions are visible on the internal as well as on an external display.
After going to sleep on wakeup or sometimes after 5-10 minutes without any action all distortions are gone and the machine works properly.
Due to the internal and external visibility I suspect a logic board fault. Is there a chance something cheaper could be the reason (e.g. some cable, smaller board, processor board)?
Thanks


Top
 Profile  
 
 Post subject: Re: Distorted screen on startup, gone after 5-10 minutes
PostPosted: Wed Mar 18, 2009 9:17 am 
Offline
Site Admin

Joined: Thu Feb 27, 2003 6:35 am
Posts: 977
It is probably the logic board as you suspect.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group