Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Pismo PowerBook--no video
PostPosted: Sat Jan 03, 2009 3:18 pm 
Offline

Joined: Sat Jan 03, 2009 3:16 pm
Posts: 1
Hi all,

I have a Pismo PowerBook that has no video for both the internal display and any attached external displays. It seems to boot up just fine as I can hear the hard drive working and can even put the computer to sleep by pressing the power button followed by the "s" key.

I initially thought that this must be a problem with the logic board, so I ordered a replacement and installed it. The new board produces exactly the same symptoms as before: no video from any source. Other than a dead replacement logic board, is there anything else that would cause this problem?

Thanks,
Dan


Top
 Profile  
 
 Post subject: Re: Pismo PowerBook--no video
PostPosted: Wed Jan 07, 2009 1:13 pm 
Offline
Site Admin

Joined: Thu Feb 27, 2003 6:35 am
Posts: 977
It is usually going to be the processor card.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group