Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: AC/Sound board issues?
PostPosted: Wed Nov 12, 2008 1:27 pm 
Offline

Joined: Thu May 19, 2005 10:00 am
Posts: 8
Updating my last posting regarding some issues with the sound on my Pismo, I can report that a software reinstall solved the problem of my USB turntable communicating with the computer.

The remaining problem is something that is constant whenever my computer is on—static coming from the speakers. Mixed in with the static is a subtle rhythmic beep. It doesn't rise above the level of background noise, so it doesn't really interfere with playback of media, but is certainly obvious when there is no other playback.

In addition, use of the internal mic and built in speakers is impossible without excruciating feedback. The mic works fine with headphones. Perhaps this is normal.

As problems go, it's fairly small—unless it means that my AC/Sound board is on its way out.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group