Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: PISMO white screen on startup/freeze
PostPosted: Thu Aug 07, 2003 10:46 am 
Pismo 400 - had occasional freezes - often after going into sleep mode. This time it wouldn't start up again. I get a single chime then a white screen that may flicker once. Sometimes there will be the pointer frozen on screen but mostly nothing at all just the white screen.
I hear the drive I think - power up then down maybe twice then silence.
I cannot startup from the CD at least with my techtool pro disk. there is no difference in the symptoms when I press C with the CD installed or with the shift key pressed during startup. Any suggestions. The only things I've installed in this machine and that was 3 years ago were RAM and airport card so although I'm fairly adventurous I'd need detailed instructions if the suggestion is to install any replacement parts. Also the Pismo is owned by the non-profit I work for so keeping expenses modest is important.
thanks


Top
  
 
 Post subject:
PostPosted: Fri Aug 08, 2003 12:54 am 
Offline
Site Admin

Joined: Mon Feb 24, 2003 1:58 am
Posts: 940
Most likely you're going to need to replace your logic board. There is a chance that the processor is to blame, but I'd start with the logic board.

-Bradley
Powerbookmedic.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group