Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Pismo startup problem
PostPosted: Wed Jul 30, 2003 12:38 pm 
When I power my Pismo with either the AC adapter or battery, the machines makes the startup chime. Then the display pattern changes from a plain gray to a checkered pattern and the hard drive would not spin up. I have checked the hard drive and processor card against a working model.


Top
  
 
 Post subject:
PostPosted: Wed Jul 30, 2003 4:50 pm 
Offline
Site Admin

Joined: Mon Feb 24, 2003 1:58 am
Posts: 940
If you've checked the processor and hard drive and are sure both are fully functioning, then most likely the problem is your logic board. If you sent the unit to us we could get you fixed up. You can email [url]support@powerbookmedic.com[/url] for more info.

-Bradley
Powerbookmedic.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group