Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Pismos stopped running
PostPosted: Sun Oct 15, 2006 10:14 pm 
Offline

Joined: Mon Mar 27, 2006 2:11 pm
Posts: 1
My screen just disolved into a mix of colors and then nothing. I was able to revive it a couple of times and then it was gone for good. I described it to a dealer and he said it was the logic board. 4 to 500 to fix it. Is that the most likely problem or are there some other possibilities? Any input will be appreciated.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 30, 2006 1:14 pm 
Offline
Site Admin

Joined: Thu Feb 27, 2003 6:35 am
Posts: 977
I would test the VGA out if you haven't yet and see if it has the same problems. With that, it can be the display or the logic board. Either repair you are looking at less than $300. Not sure why his repair cost is so high.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group