Easy Search [ ? ]
 
* Login   * Register * FAQ    * Search

All times are UTC - 6 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: Pismo: OSX 10.3: 40gb HDD reporting as only 15GB
PostPosted: Sat Dec 03, 2005 8:19 pm 
Offline

Joined: Sat Dec 03, 2005 9:08 am
Posts: 1
Hello,

I recently (three days ago) bought a Pismo in mint condition from a friend that had purchased it new, used it for 6 months and then put it back in the box and forgot about it till six weeks ago. The unit came with 64mb ram and a 6gb HDD with OS 9. Everything ran perfectly.

Today, I installed a 512MB SODIMM into the lower slot, move the 64MB SODIMM to the upper slot, replaced the 6gb HDD with a 40gb HDD and proceded to load OSX 10.3. I had no issues whatsoever with any of this except...

When I go into System Profile it reports the drive as a 40gb Seagate ST940110A, but then indicates the following:

MaxDisk:
Capacity: 15GB
Available: 12.03GB
Writable: Yes
Filesystem: journaled HFS+
BSD Name: disk0s4
Mount Point: /

I seem to be missing 25GB. Any ideas?

Chris


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group